This message appears at the top right of the screen when you try to vertically scale or clone servers other than the following specifications:

  • DigitalOcean/Linode/Vultr servers of 1GB, 2GB and 4GB

  • GCE servers of n1-std1, n1-std2

  • Amazon Web Services of Small and Medium

This happens because of a few limitations that we have placed in order to prevent the abuse of the Cloudways Platform resources, the safety of your Cloudways account, and related fraudulent actions.

To lift the restrictions, simply contact our Live Chat support or open a support ticket. You may be asked to add 50% of the server’s cost as prepaid funds to your account. Once your account is validated, the restrictions will be removed, and the message will not appear on your screen again.

That’s it! We hope this article was helpful. If you need any help, then feel free to search your query on Cloudways Support Center or contact us via chat (Need a Hand > Send us a Message). Alternatively, you can also create a support ticket.

Did this answer your question?